PART-B : SUBJECT SPECIFIC SKILLS

Digital Documentation

(Advanced)

(" Fastracl« Revision )

» OpenOffice: OpenOffice.org (000), commonly known as

OpenOffice, is a discontinued open-source office suite.
It was an open-sourced verslon of the earlier StarOffice,
which Sun Microsystems acquired in 1999 For internal use.
Sun open-sourced the OpenQOffice suite in July 2000 as a
competitor to Microsoft Office, releasing version 1.0 on
1 May 2002.

OpenOFffice included a word processor (Writer),
a spreadsheet (Calc), a presentation application
(Impress), a drawing application (Draw), a formula editor
(Math), and a database management application (Base).
Its default File fFormat was the Open Document Format
(ODF), an ISO/IEC standard, which originated with
OpenOffice.org., It could also read a wide variety of
other File Formats, with particular attention to those from
Microsoft Office. OpenOffice.org was primarily developed
for Linux, Microsoft Windows and Solaris, and later For OS
X, with ports to other operating systems. It was distributed
under the GNU Lesser General Public License version 3
(LGPL); early versions were also available under the Sun
Industry Standards Source License (SISSL).

CREATE AND APPLY STYLESIN THE DOCUMENT: A style
is a set of fFormats that you can apply to selected pages,
text in your document to quickly change their appearance.

» Advantages of using Style are:

» Styles help us to apply consistent formatting to the
documents.

» Style make the major formatting changes simple.

» Using styles we can easily change the existing
format.

» OpenOffice.org supports the following types of styles:

» Page styles include margins, headers and footers,
borders and backgrounds.

» Paragraphstyles controlallaspectsofa paragraph's
appearance, such as text alignment, tab stops, line
spacing etc.

» Character styles affect selected text within a
paragraph, such as the font and size of text, or bold
and itallc fFormats.

» Frame styles are used to format graphic and text
Frames.

» Numbering styles apply similar alignment,
numbering or bullet characters, and fonts to
numbered or bulleted lists.
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» Cell styles include Ffonts, alignment, borders,
background and cell protection.

» Graphics styles in drawings and presentations
include line, area, shadowing, transparency etc.

> Presentation styles include attributes For Font,
indents, spacing, alignment, and tabs.
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» Apply Style using Styles and Formatting Window:

» Click Format > Styles and Formatting or press F11.

» The Styles and Formatting window shows the types
of styles avallable for the OpenOffice.

» Clickonany one of the icons to display a list of styles
in a particular cateqory.

> Posltion the Insertlon point in the paragraph, frame,
or page, and then double-click on the name of the
style which you want to apply.

» Apply Style using Fill Format mode

> Open the Styles and Formatting window and select
the style you want to apply.

» Click the Fill Format mode icon.

» To apply a paragraph, page, or frame style, hover
the mouse over the paragraph, page, or frame and
click.

» Creating New (Custom) Styles: We can create New Styles

in two ways
» Creating a new style from a selection: Steps are
as follows:
e Open the Styles and Formatting window and
choose the type of style you want to create.
e In the document, select the item you want to
save as a style.
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e Click onthe New Style from Selection icon from
the Styles and Formatting window.

e Type a name for the new style and Click OK to
save the new style.

Dragging and Dropping to Create a Style: Select

some text and drag it to the styles and Formatting

window. If paragraph styles are active, the paragraph

style will be added to the list. IF character styles are

active, the character style will be added to the list.

» Modifying Custom or Pre-defined Styles: OpenOffice.
org provides several ways to modify styles (both the
predefined styles and custom styles that you create):

e Switch to the target document and place the
cursor where the image is to be inserted.

e Press Ctrl+ V to paste the image.

Inserting an Image using a Scanner: If a scanner Is

connected to your computer, Open Office can call

the scanning application and inserted the scanned

item into the document. To start this procedure,

select Insert > Picture > Scan > Select Source.

Inserting an Image from the Gallery:

e To open the Gallery, click on the Gallery icon or

choose Tools > Gallery
o Selectthe Iimage from the Gallery.
e Drag image from the Gallery into the Writer

» Updating a Style From a Selection: To update a
style Ffrom a selectlon Follow the Following steps: document or right-click on the picture and
e Open the Styles and Formatting window choose Insert > Copy
e Select an item from the document whose » MODIFY IMAGE: When you insert a new image, you may
Format you want to adopt as a style. need to modify it to suit the document. We can modify
e In the styles and Formatting window, select image by using Picture toolbar, reslzing, cropping etc.
the style you want to update, then click on the » Using the Picture Toolbar: When you insert
arrow next to the New Style from Selection icon an image or select one already present in the
and click on Update Style. document, the Plcture toolbar appears. You can set
» Loading Styles from a Template Or Document: it by clicking View > Toolbars > Picture. Two other

e Open the document you want to copy styles
into.

e In the Styles and Formatting window, long-
click on the arrow next to the New Style from
Selection icon, and then click on Load Styles.

e Load style dialog box appears.

e Select the categories of styles to be copied.

e Click OK.

» INSERT AND USE IMAGES: IN DOCUMENT: Images can
be added to a document in several ways: by inserting an
image File, directly from a graphics program or a scanner,
or from the Open Office Gallery.

toolbars can be opened from this one: the Graphic

Filter toolbar and Color Toolbar. From these three

toolbars, you can apply small corrections to the

graphic or obtain special effects.

o Graphics Mode: You can change color Images
to grayscale by selecting the image and then
selecting Grayscale from the Graphics mode list.

e Flip Vertically or Horlzontally: To Flip an image
vertically or horizontally, select the image, and
then click the relevant icon.

e Filters: Following Table provides a short
description of the available filters. Feel free

> Inserting an Image File: When the Image Is In a file to experiment with the different FAlters and
stored on the computer, you can insert it into an Filters settings. You can undo all the changes by
Open Office document using either of the following pressing Ctrl+Z or Alt+Backspace or by selecting
methods: Edit > Undo.
o Dragand Drop e Transparency: Modify the percentage value in
(i) Open a file browser window and locate the the Transparency box on the Picture toolbar to
image you want to insert. make the image more transparent. This is useful
(i) Drag the image into the writer document For creating a watermark.
and drop it where you want it to appear. Cropping Images: When you are only interested
e Insert Picture Dialog in a section of the image for the purpose of your
(i) Click in the Open Office document where document, you may wish to crop (cut off) parts of
you want the image to appear. it. To start cropping the image, right click on it and
(ii) Choose Insert > Picture > From File From the select Picture from the pop-up menu. In the Picture
menu bar. dialog box, select the Crop page. In the Crop page,
(iii) On the Insert Picture dialog, select the File you can control the following parameters:
to be inserted and click Open. e Keep Scale [/ Keep Image Size: When Keep
» Inserting an Image From the Clipboard: scale is selected (default), cropping the image

Get More Learning Materials Here : &

e Open the source document and the target
document.

e In the source document, select the image and
press Ctrl + C to copy image.

does not change the scale of the picture. When
Keep image slze is selected, cropping produces
enlargement, shrinking, or distortion of the
image so that the image size remains constant.
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» Resizing Image : Steps to resize the image in Writer
are —

o Click the picture, to show the green resizing
handles.

e Paosition the pointer over one of the green
resizing handles.

o Click and drag to resize the picture.

» Rotating a Picture: Writer does not provide a tool for
rotating a picture; however, there is a simple workaround:

» Openanew Draw or Impress document.

» Insert the image you want to rotate.

» Select the image and select the Rotate icon from
the Drawing toolbar.

» Rotate the image as desired.

» Select and Copy the rotated image and paste it in
Writer document.

» Creating Drawing Objects: We can draw the object using
drawing toolbar by clicking View > Toolbars > Drawing.

> Steps to use a drawing tool are:

» Click in the document where you want to insert the
object.

» Select the tool from the Drawing toolbar.

> Click and drag to create the drawing object.

» Grouping Drawing Objects: Steps to group drawing
objects are:

» Select one object, then hold down the Shift key and
select the others you want to Include in the group.

» Choose Format > Group > Group from the menu bar
or right-click and choose Group > Group from the
pop-up menu.

» Positioning Image/Graphics within the Text: When you
add a graphic to a text document, you need to choose how
to position it with respect to the text and other graphics.
Positioning of a graphic is controlled by Four settings:

» Arrangement refers to the placement of a graphic
on an imaginary vertical axis.

» Alignment refers to the vertical or horizontal
placement of a graphic in relation to the chosen
anchor point.

» Anchoring refers to the reference point for the
graphics. This point could be the page, or frame. An
image always has an anchor point.

» Text wrapping refers to the relation of graphics to
the surrounding text, which may wrap around the
graphic on one or both sides.

» CREATE AND USE TEMPLATE: A template is a model
that you use to create other documents. For example, you
can create a template for business reports that has your
company’s logo on the First page. New documents created
From this template will all have your company’s logo on
the First page.

» Creating a Template: Template can be created in two
ways:

> Creating a template from a Document: Steps to
create template from a document are:

o Open a new or existing document of the type
you want to make into a template.
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e Add the content and styles that you want.

e From the maln menu, choose File > Templates >
Save, to open template dialog box.

e Type aname for the new template.

e Select the category in which you want to assign
the template.

e Click OK to save the template.

» Creating a template using a wizard: Steps to create

template using a wizard are:

e From the main menu, choose File > Wizards >
[type of template required]

e Follow the instructions on the pages of the
wizard.

e Inthe last section of the wizard, you can specify
the name and location For saving the template.

» Setting a Custom Template as the Default: To set a
custom template as the default:

» From the main menu, choose File > Templates >
Organlise. The Template Management dialog opens.

» In the box on the left, select the Folder containing
the template that you want to set as the default,
then select the template.

» Click the Commands button and choose Set as
Default Template from the drop-down menu.

» Resetting the Default Template: To re-enable Open
Office's Default template for a document type as the
default:

» Inthe Template Management dialog, click any Folder
in the box on the left.

» Click the Commands button and choose Reset
Default Template from the drop-down menu.

» Creating a Table of Contents: Writer’s table of contents
feature lets you build an automated table of contents
from the headings in your document. For example, you can
use the Heading 1 style for chapter titles and the Heading
2 and Heading 3 styles For chapter subheadings.

» Steps to create Table of Content are:

» Place the cursor in the document where you want
the table of contents to be inserted.

» Select Insert > Indexes and Tables > Indexes and
Tables.

» Click OK.

» Deleting a Table of Contents: To delete the table of
contents from a document:

» Click anywhere in the table of contents and then
right click. The context menu appears.

» From the context menu, choose Delete Index/Table.
Writer deletes the table of contents.

» IMPLEMENT MAIL MERGE: A mail merge is a3 way to
take a letter you've written and send it to a whole bunch
of people, personalising it with information about them
so they might think that you typed that letter personally
For them. A mail merge can also be a quick way to take a
list of people’s mailing addresses and generate labels or
envelopes with the address for a different person on each
label or envelope.
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» Create a Mail Merge Document: Letter

» Open atemplate, or create a new Writer document.

» Save the document with the appropriate name with
extension .odt or .ods

» Write out the text that will be going to everyone,
and plan where you want the fields.

» Merging the Data Source with Main Document:

_'@’
QL
Q2

Q3.

Q4.

Q5.

Q6.

Q7.

Q8.

Q9.
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» Openthe letter you want to use.

Y Y

» Once you have the letter then insert the fields from

the database at specific position by dragging the
Fields.

If you want a field in the letter twice, you can drag
it bwice.

Format the document any way you want It

The last step is to either print the letter to a printer,
or “print” to a Writer File so you can see all the data
merged.

@ Practice Exercise

Multiple choice Questions N

....................... controls all aspects of a paragraph'’s
appearance, such as text alignment, tab stops, line
spacing, and borders, and can include character

formatting. [CBSE2023])
a. Page Style b. Character Style
c. Cell Style d. Paragraph Style

....................... menu contains the option of inserting
pictures in a document of OpenOffice Writer.

b. Insert

c. View d. Page Layout
In which menu of OpenOffice Writer is the Styles and
Formatting option present?

a. Insert b. Home

c. Format d. Review

What is the shortcut key of Styles and Formatting
option in OpenOffice Writer?
a.Ctrl+A b.F5 c. F11

a. Home

d.FB

User can add pictures in OpenOffice Writer document
from stored files in.....ccccceeeviiieniennnens

a. CDs b. Reel

c. Hard disk d. Bath a. and c.

Which of the following is not an extension of a Word
processor file?

a. .doc b. .docx C..odt d. .csv

What are the steps to insert an image using a
Scanner?

a. Click on Open — Insert Image — Scan Source

b. Click on Insert — Image — Scanning — Select Source
c. Click on Insert — Picture — Scan — Select Source
d. All of the above

By default, the gallery is docked above the

a. Zoam Slider b. Horlzontal Scrollbar

c. Workspace d. Vertical Scrollbar

What is the effect of Smooth graphic filters in
OpenOffice Writer?

a. Soften the contrast of an Image

b. Harden the contrast of an image

c. Decreases the contrast of an image

d. Increases the contrast of an image

Q 10.

QlL

Q l2.

Q1l3.

Ql4.

QlS.

Q 16.

Q1. .

Which of the following graphic filters modifies the
image dramatically?

a. Solarization b. Aging

c Pop Art d. Posterise

option in OpenOffice Writer allows us to
change the coloured image to Grayscale, Black/White.
3. Color Mode b. Graphics Mode

c. Charcoal Mode d. Transparency Mode
Reema has created a pamphlet on ‘Tour to West
India’. She has inserted many images to make it more
presentable but the size of images is occupying a
lot of space. Her friend has suggested her to reduce
the size of images. Which of the following options
will help her in doing the task without losing any

content of the image? [CBSE 2023]
a. Recalor b. Docking
c Resize d. Rotate

Which of the following keys is used to cancel the
selected drawing function?

a. Caps Lock Key b. Shift Key
C Esc Key d. Alt Key

Which of the following Graphic filter is used to
increase the contrast of an image in a document?

[CBSE 2023]
a. Smooth
c Remove Nolse
........................... refers to the alignment of text with
respect to the objects around them.
a. Text grouping b. Text wrapping
c. Object grouping d. Object wrapping
In which of the following text wrapping styles, is
the text placed above and below the image but not
around it?
a. Optimal Page Wrap
b. No Wrap
c Page Wrap
d. Wrap Through
cessnrssensnnnnneesess F€FETS 0 @ sSample document which
is not completely blank.
a. Saved file
C Saved document

b. Sharpen
d. Invert

b. Template
d. All of these
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Q186.

Q 19.

Q 20.

Q2L

Q 22.

Q23.

Q24.

Q2s.

Q 26.

Q 27.

Which of the following are the steps to reset a
default template in OpenOffice Writer?

a. Click on File —» Templates Organise —» Commands
— Reset Default Template

b. Click on Home — Open — Templates Organise
Commands

c. Click on File — Open — Templates Organise —
Commands

d. Click on Home -»  Templates Organise —»
Commands — Reset Default Template

Which of the following ways cannot be used to
create a template?
a. Document b. Wizard

C. Flle d. Dlalog box

How many levels of headings does Open Office
Writer evaluate to build the Table of contents?

[CBSE 2023]
a. 8 0. 9
c. 10 d. 12

Which of the following steps are followed to create
a basic Table of contents?

a. Click on Home Indexes and Tables — OK button
b. Click on Table Indexes and Tables — OK button
c. Click on Format—Indexes and Tables — OK button
d. Click on Insert — Indexes and Tables — OK button

Which of the following tabs is not present in Insert
Index Table dialog box?

a. Styles b. Columns

C. Rows d. Background

Select the correct steps for printing Labels in
OpenOffice Writer.

a. Click on Edit — Print

b. Click on File — Print

c. Click on Format — Print

d. Click on Tools — Print

Which application can be used for creating a data

source for mail merge?
a. Impress b. Corel Draw
c. Calc d. None of these

In Mail Merge, which of the following is created
before creating the main documents?

a. Address Block b. Mailing Labels

c. Data Source d. Both a. and c.

Which of the following is not used when creating a

mail-merge document? [CBSE 2023]
a. Spreadsheet b. Document
c. Paint d. Database

Styles help to improve consistency in a document.
Identify the style that is used to format graphic
and text frames, including wrapping type, borders,

backgrounds and columns.  [CBSESQP 2021, Term-1]
a. Numbering b. Graphics

c. Character d. Frame
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Q 28.

Q 29.

Q 30.

Q3L

Q 32.

Q33.

In a document,.......... is used to apply a style to many
different areas quickly without having to go back to
the styles and formatting window and double click
every time. [CBSESQP 2021, Term-1]

a. fill format mode b. painter mode

c formatting window  d. text wrapping
Tanu explained to his class that to apply an existing
style, except for position the insertion point in the
paragraph, frame or page and then double-click on
the name of the style in one of these lists.

[CBSE SQP 2021, Tarm-1]
a. Window Style b. Character Style
. Paragraph Style d. Cell Style

The window shows the types of style available for
the OpenOffice (OpenOffice.org) component you are

using. [CBSE SQP 2021, Term-1]
a. Styles and formatting

b. Insert

c Font and formatting Insert

d. Edit

In Writer, ........... refers to the reference point for

the graphics. This point could be the page or frame

where the object is, a paragraph or even a character.
[CBSE SQP 2021, Term-1]

a. arrangement b. ancharing

c. framing d. text wrapping

Two other toolbars can be opened from picture Toolbar
are: the......... and......... [CBSE SQP 2021, Term-1]
a. edit picture, color picture

b. format. drawing

C graphic Filter toolbar. color toolbar

d. floating toolbar. color toolbar

Any settings that can be added to or modified in
a document can be saved in a template. Which of
the settings below cannot be included in Writer's
Document and saved as a template for later use?

[CBSESQP 2021, Term-1]
a. Styles for later use
b. Format and setting of tables
C. Printer settings
d. Formula settings

Q 34. Jagriti has inserted an image in a document. She

Q 35.

wants to resize the image. Which option of the word
processor image format should be selected to let the
two dimensions (height and width) change so that
the proportion is maintained, allowing for a scaled

resizing? [CBSESQP 2021, Term-1]
a. Keep ratlo b. Crop
c. Keep aspect d. Contrast

Remakant is running a business and has to send
letters to a number of delegates. A
also be a quick way to take a list of people's mailing
addresses and generate labels or envelopes with
the address for different persons on each label or

envelope. [CBSESQP 2021, Term-1]
a. mail merge b. paragraph
c e-mail d. style
@) www.studentbro.in



Q 36.

Q37.

Q3s. .

Q 39.

Q 40.

Q4L

Q 42.

Q43.

Q44. .

Q45. .

Q 46.

Q47.
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Simran is celebrating her son's first birthday. She
wants to invite her friends and family members to
the party. Which feature will she use to send the
same invite to many people with different addresses
without typing it again and again?

a. Mail merge b. Letter wizard

c. Document type d. None of these

A..oererrreiiinenenenne 1S @ model that you use to create
other documents of the same type.

a. styles b. template
c. wizard d. sample
... Styles in OpenOffice Writer is used
to fnrmat numbered or bulleted lists.
a. Paragraph b. Page
C. Frame d. Ust
Which of the following is not used for creating a new
Style in OpenOffice Writer?
a. Selection b. Style Dialog Box
c. Format Dialog Box d. All of these
The image can directly be inserted into a Writer

HOCUIVIBNS. W cisnaviissmmmnissiis is connected to the
computer.

a. printer b. mouse

c. OSR d. scanner

RGB in colour type stands for.. S
a. Red Green Black b. Red Green Blu
c. Red Grey Black d. Red Grey Ellue

........................... is the shortcut key to cut the image
from a Writer document.

a. Ctrl + X b. Ctrl + P

c. Ctrl + C d. Ctrl + V

Which of the following keys is used to select all the
objects to group them together?

a. Tab b. Ctrl
Cc. Shift d. Any of these

.. tab is used to set the attributes of
table of currtents
a. Entries
C. Background

b. Styles
d. Index/Table
.. Styles are used to format graphics

and text frames, including text wrap, borders,
backgrounds and columns.

a. Border b. Frame

c. Table d. Text

If you ....ccccvveeinrerneeeee.. Styles, and then change the
base style then all the ..........ccueeeu styles will
change as well.

a. link. Unked b. copy. copled

c. edit, edited d. Naone of these

In the Load Style dialog box,.....c.ccccceuuernunnncen. option

loads the paragraph and the character styles from
the selected document into the current document.
a. page b. paragraph

C. overwrite d. text

Q 48.

Q 49.

Q 50.

QSL

Q 52.

QSs.

Q 54.

Q 55.

Q 56.

To add a new image to the Gallery, you can click on

| TOROROUNNORMOUOR, .. .. | ;

3. new image b. add image

C. new theme d. add theme

By dragging any .....ceeiiieeeeeenn. handle you can
increase or decrease the ... of the
image diagonally.

a. corner, slze b. top. depth

c side, quality d. corner. quality

Which of the following is not a type of text wrapping
option?

a. Wrap off b. Optimal wrap

c Page wrap d. Wrap center

To delete a template,.............ccveerveeeee. ON A template
in the Templates window and select delete.

a. right-click b. left-click

c. double-click d. None of these

Prairna is a student of class X. Her teacher has asked
her to create a document on 'Women Empowerment..
She has written the text and also added relevant
images in her document using Writer. But she has
realised that the paragraph will look better if the
images are placed around the text. Name the feature
of Writer she can use to get the desired result.

a. Placing image b. Wrap text
c. Positloning image d. Closing text
In.a document,; ...ciiivinanes refers to the vertical or

horizontal placement of a graphic in relation to the
chosen anchor point. [CBSESQpP 2021, Term-1]

a. arrangement b. anchoring

C alignment d. text wrapping

. is a model that you use to create other
documents. [CBSESQP 2021, Term-1]
a. template b. document

c design d. copy paste

When you apply a......ccceuuueeeee. , you apply a group of

formatting effects together in one single step.
[CBSE SQP 2021, Term-1]

a. effect b. style
c template d. format
.................. styles in a text document affect selected

text within a paragraph, such as the font and size of
text, or bold and italic formats. [CBSESQP 2021, Tarm-1]
a. Cell b. Paragraph
c Formatting d. Character

Q 57. To repeat the graphic across the entire background

Q SB.

area, we need to select option in word processor.
[CBSESQP 2021, Term-1]

a. Tile b. Position
C Stretch d. Area
.................. is particularly useful when creating

a watermark or when wrapping the image in the
background in a document. [CBSESQP2021,Term-1]

a. Transparency b. FIll
c Filters d. Crop
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3 I— controls how graphics are stacked upon
each other or relative to the text.
[CBSESQP 2021, Tarm-1]

a. Arrangement b. Allgnment
c. Anchoring
Q 60. Gaurav has inserted an image in a document. He
wants to remove the unwanted area of the image.

Which option of the word processor he will use to

d. Wrapping

complete the task? [CBSESQP 2021, Term-1]
a. Clip art g CLik
c. Crop d. Contrast

Q6L ... include, fonts, alignments, borders, background,

number formats and cell protection in document.
[CBSE SQP 2021, Term-1]

a. Cell style b. Numbering style

c. Paragraph style d. Character style

Q 62. Millennium University is organising a reunion

meet for their alumnae students. For this purpose,

university wants to send the invite to all these

students with their different addresses. Which

feature of the Word Processor University should use

to accomplish the task? [CBSESQP 2021, Term-1]

a. Mail Merge b. E-Mail

c. Templates d. Data Source

Q 63. Prisha is a book editor. She wants to change the

indentation of all paragraphs and change the font of

all titles in the book. Which feature she should use

to make the task easy? [CBSESQP 2021, Term-1]

a. Styles b. Templates

c. Table of content d. Consolidating

Q 64. Prashant is a writer. He has just completed writing

his book using Writer software. Now he wants to add

a page which will contain the title of each chapter

and its respective page number. Suggest the feature

that can be used to do this task.

a. Mail merge b. Templates

C. Styles d. Table of contents

-§) Fill in the Blanks Type Questions N

Q 65. The style that provides the facility to format
all the elements, such as title, heading and text
by specifying the font type of words is known as

o T prnwdes the facility to change the
culuur style of the document.

3 [ 7 ST T—— style is a combination style that
can be applied to both paragraphs and individual
characters.

Q 68. The style which formats only characters, not
paragraphs is called .. R

ROD s style is custnm:sed fur presenting
lists of information.
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D J10. Assisnincmmnonesss set contains the basic styles that
we need to build a document.

Q71 .cceeeeeeveeeieeeineeeee.. Style is used for all the titles
typed in a document.

Q72. The Change Styles button is present next to the
sisiisssenssesrvissesvese JTOMP:

Q73. ccoorriiriieciiieeenns Style is applied to tables to add
lines and shading to the cells’ contents.

Q74. Font style provides the facility to change the

... of the document.

-) Assertion & Reason Type Questions N

Directions (Q. Nos. 75-82): In the questions given

below, there are two statements marked as Assertion

(A) and Reason (R). Read the statements and choose the

correct option.

a. Both Assertion (A) and Reason (R) are true and
Reason (R) is the correct explanation of Assertion (A).

b. Both Assertion (A) and Reason (R) are true. but
Reason (R) Is not the correct explanation of Assertion

(A).

c Assertion (A) Is true, but Reason (R) Is false.
d. Assertion (A) is false. but Reason (R) is true.
Q75. Assertion (A): While working on long documents,
styles allow us to format our document quickly,
keeping the formatting consistent.

Reason (R): The Styles group is located on the
Home tab and contains a set of quick styles.

Q 76. Assertion (A): Table style is a combination style that

can be applied to both paragraphs and individual
characters. The difference depends upon which
text is selected when we apply the style.
Reason (R): List style is customised for presenting
lists of infarmation. It can include bullets, numbers,
indentation and other formats typical of the parts
of a document that present lists of information.

Q77. Assertion (A): Style Set refers to the style that
provides us the facility to format all the elements,
such as the title, the heading and the text, by
specifying the font type of words.

Reason (R): Paragraph Spacing provides the facility
to change the paragraph spacing of the document.

Q 78. Assertion (A): Clear Formatting feature enables
us to copy the formatting effects applied to the
selected text without selecting the text itself.
Reason (R): Adding graphics such as Clip Arts,
images/pictures and shapes in a document help in
improving the overall appearance of a document.

Q79. Assertion (A): Dragging the circle inwards makes
the image smaller, and dragging it outwards makes
it bigger. The squares can be similarly dragged to
make the picture longer and broader.

@g www.studentbro.in



Q 80.

Reason (R): When a picture is stretched outwards,
pixilation may occur, i.e., its clarity may increase as
the pixels expand beyond their actual size.

Assertion (A): We cannot include an embedded or
linked graphic in a group with drawing objects.
Reason (R): ‘Wrap text’ means adjusting or fitting
text into a graphical object.

Q 8L Assertion (A): Anchoring refers to the reference

point for the graphics. This point could be the
page, the frame where the object is, a paragraph or
even a character. An image always has an anchor
point.

Reason (R): Alignment refers to the vertical or
horizontal placement of a graphic in relation to
the chosen anchor point.

addition to using the different formatting options
such as bold, italic and font, we can even use the
ready-made styles available in OpenOffice. A
style is a set of formatting features that can be used
(0 prepare professional and formal documents, for
example to decide what colour, size and font to use
when typing text in a document. When we apply
a style, we apply a whole group of formats in one
simple task. While working on long documents,
styles allow us to format our document quickly,
keeping the formatting consistent. Styles are also
used for creating a Table of Contents. The Styles
group is located on the Home tab and contains a
set of quick styles.

i style contains both paragraph
and text formatting attributes, for example
indents, tabs, font and text size. It is the most

Q 82. Assertion (A): Adding graphics such as Clip Arts, <t
images/pictures and shapes in a document help in Catpman Iype 0 3tyle:
improving the overall appearance of a document. o #inhkled E {I;haracte;
Reason (R): Removing a style from the Quick Styles o 1A - retagrep
. Q& i style formats only characters,
gallery does not remove the style from the entries ot paragraphs
that appear in the Styles gallery, which lists all of o Llikad e —_—

the styles in the document.

Answers >

c. Table d. Paragraph
Q3. ...Style is a combination style
that can be applled to both paragraphs and

order to add lines and shading to the contents

1.(d) 2. (b) 3. (¢) 4. () 5. (d) individual characters. The difference depends
6. (d) 7. () 8. (¢) 9. (0 10. (a) upon which text is selected when we apply the
11. (b) 12. () 13. () 14. (b) 15. (a) style.

16. (b) 17. (b) 18.() 19. (d) 20. (c) 3. Linked b. Ust
21.(d)  22.(d) 23.(b) 24.(d) 25. (0 c Table d. Paragraph
26. (c) 27.(d) 28.(a) 29.(b)  30.(a) B s style is applied to tables in
31. (b) 32. (¢ 33. (d 34. (a) 35. (a)

)

Q5. e, Style is  customised for

)
36. (a) 37. (b) 38. (d) 39. (a) 40. (d of table cells.
41. (b) 42. (a) 43.(d) 44. (d) 45. (b) 5 List b Chiarsetes
46.42) 47.(d) 4B.Xg) 49. (a) 20 (@) c. Table d. Paragraph
51. (a) 52. (b) 53.(c) 54. (a) 55. (b)

)

— o4, () 3818 24 8 0l e presenting lists of information. It can include

2; Ejatigle Sefz' @ Eg ((i:}:lou:d' (d) bullets, numbers, indentation and other
=3 ' formats typical of the parts of a document that

67. Linked 68. Character style : ; ;

69. List 70. Quick style present lists of information.

71 Title 72. styles a. List b. Character

43 Takle 74. font c. Table d. Paragraph

75. (b) 76. (d) 77.(b) 78. (d) 79. (¢

80. (b)

81. (b) 82. (b)

Answers B

‘@;) Case Stlldv Based Type Questions N

Case Study 2

Inserting an Image: Adding graphics suchas Clip
Arts, images/pictures and shapes in a document
help in improving the overall appearance of a
document. We can use different types of graphics
while creating documents, such as posters and

Case Study 1

Managing Styles: We usually format our
documents to improve their look. Different
formatting options are present on the Home tab,
using which we can format our documents. In
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greeting cards, to make them visually appealing.
Images or graphics can be added to a document
in different ways by inserting an image file, or
directly from a graphics program, or from the
Clip Art gallery. When we insert a new image,
we may need to modify it to suit the document.
We can modify image by using Picture toolbar,
resizing, cropping, etc.

| A e Is a collection of pictures or
images that can be imported into a document.
Adding Clip Art in the document is a good way
to illustrate important information.

a. Format Painter b. Clipart
c. Clipboard d. Formatting.

Q 2. The drag and drop method inserts the image
file in the OpenOffice document.To link the file
instead of embedding it, hold down the............
.................... keys while dragging the image.

a. Alt + Shift b. Alt + Shift + D
c Ctrl + Shift d. None of these

Q 3. When the image is in a file stored on the
computer, we can insert it into an OpenOffice
document ......ccoeovreneennnesisnnnnnans
a. by Drag and Drop  b. using Insert Tab
C pasting animage  d. All of these

Q4. Using the ..eecccciiiniinicnnnn, , WE can copy
images into a OpenOffice document from
another OpenOffice document and from other
programs.

a. Clipboard b. Clpart

c. Format Painter d. None of these

Q 5. There are a few limitations of using...................
method. If we rename or relocate the original
picture, then we would not be able to view it in
the OpenOffice document. Instead, we will get
an image link message.

a. Unk to file option  b. Insert and Unk option

C drag and drop d. the clipboard

Answers o

1.(b) 2. (c) 3. (d) 4. (a) 5. (a)

Case Study 3

Formatting the Pictures: After the picture has
been inserted to the OpenOffice document, we
can format the picture in various ways. When we
insert a picture in the OpenOffice document, a
new Format tab appears under the Picture Tools.
This tab has a lot of options to format the inserted
picture. When we insert a new image, we may
need to modify it to suit the document. We can
modify image by using Picture toolbar, resizing,
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cropping etc. When we insert an image or select
one already present in the document, the Picture
toolbar appears. You can set it by clicking View
> Toolbars > Picture. Two other toolbars can be
opened from this one: the Graphic Filter toolbar
and Color Toolbar. From these three toolbars,
we can apply small corrections to the graphic or
obtain special effects.

Q 1. Reslzing a picture means changing the..............
of the picture in order to make it bigger or

smaller.
a. length b. breadth
c. height d. Both a. and b.
Q 2. When we select a picture, there are ...............

small squares at the centre of all the sides and
four small circles at its corners.

a. three b. five
c. four d. six
Q 3. The squares are called ....ccccccrrrrrrenrnnnnrrennennes

a. side sizing handles b. corner sizing handles
c. Both a. and b. d. None of these
Q 4. When a picture is stretched outwards, pixilation

INAY DCCUT; L&, IS CLaTItY INAY s snssavssnsnarmmsansasssnsons
as the pixels expand beyond their actual size.

a. increase b. decrease
c. Both a. and b. d. None of these

Q 5. Dragging the circle ............cooeciinmmnenneen. makes
the image smaller, and dragging it........ccccueun...

weeeenenennes IMakes it bigger.
a. inwards, outwards b. outwards. inwards

C. up. down d. down. up

Answers °

1. (d) 2. (c) 3. (9) 4. (b) 5. (a)

Case Study 4

Mail merge 1s a feature within most data
processing applications that enables users to send
a similar letter or document to multiple recipients.
It enables connecting a single form template with
a data source that contains information about the
recipient’s name, address and other predefined
and supported data.

Mail merge primarily automates the process of
sending bulk mail to customers, subscribers
or general individuals. Mail merge works with
two documents, the data file and the letter
template. The data file includes the information
of the recipients to whom the letter Is to be sent.
This file can be a spreadsheet or database file
containing separate fields for each different type
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of information to be merged within the letter.
The second file is the word document or the letter
template. The recipients' information on the letter
template 1s kept empty. When the mail merge
process Is initiated, the recipients' data from the
spreadsheet or database data file is fetched and
placed within the empty field in the letter, one by
one, until all letters are created.

QL The mail merge wizard Is available under
which menu?

Q 2. What type of document in mail merge?

Q 3. Which button is used to create a new address

list in the mail merge wizard in the step insert

address block?

How many steps are required to complete mail

merge wizard?

Which button is used to delete unwanted fields

from the address list?

Q4.

Q5.

Answers °

1. The mall merge wizard Is available under tools
menu.

2. Letter. Email type of document in mail merge.

3. Select address list button [s used to create a
new address list in the mail merge wizard in the
step Insert address block.

4. The mail merge wizard has total 8 number of
steps to complete the process.

5. Customise and then Delete button Is used to
delete unwanted fields from the address Ust.

'/ Very Short Answer type Questions \

Q1. What is a style?

Ans

Q2.

Ans.

Q3.

Ans.

Q4.

Ans.

Q5.

Ans.
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A style is a set of formats that you can apply to
selected pages. text. frames, and other elements in
your document to quickly change thelr appearance.
When you apply a style. you apply a whole group of
formats at the same time.

How to start an OpenOffice Writer?

To open OpenOffice Writer follow these steps:

Click on Start — OpenOffice 4.1.7 — OpenOffice Writer.

Amit has deleted a paragraph from a document.

Which option in Writer will help him get back the
deleted text?
Undo or Ctrl + Z

What do you mean by word processor?

Word processaor Is an application software used to
create and edit documents.

Name the default font and its size in OpenOffice
Writer.

Times New Roman is the default font and its default

Q 6.
Ans.

Q7.

Ans.

Q8.

Ans.

Q9.

Ans.

Q 10.

Ans.

Q 11.
Ans.

Q12

Ans.

Q 13.
Ans.

Q14.
Ans.

Q 15.

Ans.

Q 16.
Ans.

size Is 12

What is meant by Insertion point?

Woaork Area is the area where we type the text. It can
hold unlimited text which may include characters.
plctures. drawings. or symbols. The vertical bUnking
line in the work area is called insertion point or cursar.
Name all the items available on Menu Bar.

The menu bar which contalns various menu items -
File, Edit, View, Insert. Format, Table, Tools, Window
and Help.

In which tab the styles group is located and what
does it contain?

The styles group Is located under the Format tab
(Click Format > Styles and Formatting or press F11.)
and contains Heading, Indent. Signature, etc.

Write the shortcut key to save document.

Press Ctrl + Shift +5 to save document for the first
time and Ctrl+5 to save otherwise.

Can we set up our own new style containing the
formatting option of our own choice in OpenOffice
Writer?

Yes. we can set up our own new style cantalning the
formatting option of our own cholce In OpenOffice
Writer.

Define the List style.

List style Is customised for presenting lsts of
information. It can include bullets, numbers.
Indentation and other formats typical of the parts
of a document that present lists of information.
What is Clip Art?

Clip Art Is a collection of pictures or Images that can
be imported into a document.

What is Fontwork Gallery in OpenOffice?

Fontwork Gallery Is the decorative text that can be
inserted in a document. It Is the special text that can
be used to give the document a more visual text effect
How to open Fontwork Gallery in OpenOffice?
Open the Fontwork Gallery by clicking Ia] the Icon
on the Drawing toolbar or on the Fontwork toolbar.
If the Drawing toolbar is not showing, you can go
directly to the Fontwark toolbar by selecting View >
Toolbars > Fontwork from the main menu bar.
Differentiate between a bulleted list and a
numbered list.

A bulleted lst Is used for typing unordered lists
where items in the Ust are not in a sequence. A
numbered Ust Is used for ordered lists where the
sequence of the items is important.

What is a mail merge?

Mail merge is a combination of two words. Mail
and Merge. where mail means a letter or content
written on paper and merge means to join. So. in
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Q17.
Ans.

Q 18.

Ans.

Q19.
Ans.

Q 20.
Ans.

Q2L

Ans.

Q 22.
Ans.

Q 23.
Ans.

Q 24.

Ans.

Q 25.
Ans.

Q 26.
Ans.

Q27.
. Text wrapping refers to the relation of graphics to

Q 28.
Ans.

simple words. writing a letter and |olned the letter
with multiple addresses is known as mail merge.
What are headings?

Headings are built-in styles available in digital
documentation software. These headings are useful
for preparing a table of contents and Indexes.
What do you mean by alignment of text? How
many types of alignments are available in Writer?
The alignment of text means how text Is placed on
the screen with respect to the margins. There are
four types of alignment They are left, right, center
and justify alignment

What does cropping a picture means?

Cropping a picture refers to removing a part of the
picture that we do not wish to see.

What is meant by Wrap text?

Wrap text means adjusting or fitting text into a
graphical abject.

What type of information is contained by Header
and Footer?

Header and Footer generally both contains
information such as page number, date. document
name, company logo. image, etc.. which are specified
by page styles.

Explain the term Ruler.

Ruler appears at the top and on the left side of the
document window. Ruler Is used to set tabs. indents

and margins for a document It allows to format the
horizontal or vertical alignment of text in a document.
Explain format-paintbrush feature.
Format-paintbrush enables us to copy the
formatting effects applied to the selected-text
without selecting the text itself.

What do you understand by Paragraph spacing?
Paragraph spacing provides the facility to change
the paragraph spacing of the document.

What do you understand by Arrangement?
Arrangement refers to the placement of a graphic
on an imaginary vertical axis.

What is Anchoring?

Anchoring refers to the reference point for the
graphics. This point could be the page. or frame
where the object Is a paragraph or even a character.
An Image always has an anchor paint.

What do you understand by the term Text Wrapping?

the surrounding text. which may wrap around the
graphic on one or both sides.
How to insert row(s) in OpenOffice Writer?
To insert row(s) in OpenOffice Writer:
Click on Table = Insert = Rows. It will open insert
rows dialog box.
(i) Type number of rows in front of Number box.
(i) Choose the position before or after as per your
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requirements.
(iii) Click on Ok button.

Q29. What is the difference between styles and
templates?
Ans. Styles are set of formats whereas template is a
model of a document.
Q 30. Explain different ways of creating a template.
Ans. We can create your own templates In two ways:
from a document. and using a wizard.
Q 31. Define the terms:
(i) Merging (ii) Merged Document
Ans. (i) The procedure of combining the main document
with the data source Is called Merging.
(i) The final document after merging Is called Merged
Document.

Q 32. Define the Graphic filters terms and their effects.
(i) Mosaic (i) Relief

Ans. (i) Joins groups of pixels into a single area of one

colour.

(Il) A dialog box Is displayed to adjust the Ught source
that will create the shadow and. hence. the relief
effect.

Q 33. Give any two characteristics of a template in Open
Office Writer.

Ans. Two characteristics of a template are as follows:

(I) Templates simplify document creation and
increases our efficiency.
(ii) Templates save time and money.

Q 34. What does the templates contain?

Ans. The templates contain a specific layout. style, design
and sometimes fields and text that are common to
every use of that templates.

Q 35. How to insert page number in the document?

Ans. To insert page numbers, position your cursor at the
place where page number has to be Inserted. It may
be in the main document or in the header or footer
area. Select Insert — Flelds — Page Number.

Q 36. Which mode is used to apply a style to many
different areas of a document quickly without going
back to styles and formatting window in Writer?

Ans. Fill format mode is used to apply a style to many
different areas of a document quickly without golng
back to styles and formatting window In Writer.

'@/ Short Answer Type Questions N}

Q1. What is OpenOffice?

Ans. OpenOffice.org (00o0). commoanly known as
OpenOffice. Is a discontinued open-source office
sulte. It was an open-sourced version of the earlier
StarQffice, which Sun Microsystems acquired in 1999
for internal use. Sun open-sourced the OpenOffice
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Q2.

Ans.

Q3.

Ans.

Q4.

Ans.

Q>S.

Ans.

Q6.

Ans.

Q7.

Ans.

Q8.

Ans.

Q0.
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suite In July 2000 as a competitor to Microsoft
Office. releasing version 1.0 on 1 May, 2002

How to create a new style in OpenOffice?
Creating New (Custom) Styles can do In two ways:

(i) Creating a new style from a selection.
(i) Dragging and Dropping to create a style.

What is formatting?

Formatting refers to the different settings applied
to the text. paragraph. and page of the document.
Formatting helps to make your document more
presentable and attractive.

What are the categories of formatting supported
by digital documentation software?
There are three categories of formatting supported
by digital documentation software.

(i) Character Formatting

(ii) Page Formatting

(iii) Paragraph Formatting

Write some advantages for using Style.
Advantages of using Style are:
(i) Styles help us to apply consistent formatting to
the documents.
(Il) Style make the malor formatting changes
simple.
(iii) Using styles we can easily change the existing
format.
What are the various ways to select styles to apply
in OpenOffice.org?
OpenOffice.org provides several ways for you to
select styles to apply. They are as follows:
(i) Click the Styles and Formatting icon located at
the left-hand end of the object bar. Or
(ii) Clck Format > Styles and Formatting, Or

(iii) Press F11.

Define Docking Toolbars.

On the extreme right of the window, Writer
provides you with four icons -Properties. Styles and
Formatting, Gallery and Navigator. By clicking on any
of these icons, the corresponding docking toolbar
opens contalning varlous buttons to format text.
apply styles, insert pictures and navigate through
the document respectively.

Write the procedure for inserting an image using
a scanner.

If a scanner Is connected to your computer,
OpenOffice can call the scanning application and
inserted the scanned item into the document. To
start this procedure. select Insert > Picture > Scan
> Select Source.

Neha is working on a document in OpenOffice 4
Writer. She needs to perform the following tasks in
Writer. Help her by suggesting the correct options.
(i) Increase the space between lines in various

Ans.

Q10.

Ans.

QL

Ans.

Q12.

Ans.

Q13.

Ans.

paragraphs.
(ii) Align the paragraph properly.

() Line Spacing optlon under the ‘Indent and
Spacing tab’

(i) Text Alignment.

Explain the following terms with respect to
positioning the graphics in a document:

(i) Arrangement

(i1) Text Wrapping [CBSE 2023]

(I) Arrangement refers to the placement of a
graphlc on an Imaglnary vertical axis. It controls
how graphlcs are stacked upon each other
or relative to the text. Some of the popular
arrangement techniques are Bring to Front
Bring Forward. Send Backward. Send to Back etc.

(Il) Text Wrapping refers to the relation of graphics
to the surrounding text. which may wrap around
the graphic on one or both sides. be overprinted
behind or in front of the graphic or treat the
graphic as a separate paragraph or character.

What do you mean by indentation in a document?
List the two types of indentation.

Indentation refers to the distance of text or
paragraph from either the right or the left margin.
The two types of indentation are:

(i) Decrease Indent This option moves the text
towards the left margin of the document by a
certain amount

(i) Increase Indent: This option moves the text
towards the right margin of the document by a
certain amount

Anika has typed an essay in Writer. How will she
identify the grammatical and spelling errors in his
document? How will she correct the same?
OpenOffice Writer has a build-in dictlonary and a
set of grammatical rules to check the spelling and
grammar of the text document. So, Anika can use
that to check grammatical and spelling errars in his
document. If a word is incorrectly spelt, you can see
a single red wavy line under it.

A simple way to check the spellings of any word is
as follows:

Step 1: Right-click on the word with a red wavy
line. A shortcut menu will open with various
suggestions.

Step 2: Click the word with the correct spelling
in the suggestion list. The incorrect word will
be replaced with the correct spelling in the
document.

How creating/maintaining table of contents in
OpenOffice Writer (Built-in format) is done?
Creating/maintaining table of contents in OpenOffice
Writer (Built-in format) is done in the following
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Q 14.
Ans.

Q 15.
Ans.

Q 16.

Ans.

Q17.
Ans.

Q 18.

Ans.

steps:

(i) Apply proper heading or styles for contents.

(i) Place the cursor on the first page. (The first
page should be blank)

(iii) Click on Insert — Indexes and Tables —» Indexes
and Tables. An Insert Index/Table dialog box will
appear.

How to add or delete the title for the table of content?

To add a title follow these steps:

(i) The default title is Table of Contents’ click on
OK if you want to set it as it is.

(i) Type your desired title if you wish to give a
custom title and click on the OK button.

To delete a title. just clear the title field and keep it

blank.

How to set the basic attributes of the table?

The basic attributes of the table are as following

(i) Title: It is used to give a title for the table of
contents.

(ii) Type: This attribute allows us to select the types
of table of contents. It can be a table of contents
or Alphabetical index or Ilustration of index, etc.
(a) Create index/table:

(b) Far: Allows to select the content for which
table of content Is created.

(iii) Evaluate up to Level: Display the level of
heading used In the table of content.

(iv) Create From: Allows to select an outline for the
hierarchical table of contents. Additional styles
if any. or to display the Index marks.

How to add or delete background to the table of

contents?

We can set two types of background for the ToC

We can elther set a colour as the background or

an Image as a background. To set a colour as a

background. click on the colour tab and choose a

colour from the colour picker. To add an Image as a

background. select the graphic option from a combo

and select the image.

To delete the background - Choose a colour from

a combo box and select the no fill option from the

colour picker.

Describe some graphic filters and their effects.

Graphic filters and their effects are as follows:

(i) Invert: Inverts the colour values of a colour
image or the brightness values of a grayscale
image.

(i) Smooth: Softens the contrast of an image.

(iii) Sharpen: Increases the contrast of an image.

(iv) Remove Noise: Removes single pixels from an
image.

Describe the use of circles and squares on the

selection of a picture.

Circles and squares can be dragged to ad|ust the size

of the picture. Dragging the circle inwards makes

the image smaller, and dragging it outwards makes
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Q19.
Ans.

Q 20.
Ans.

Q2L

Ans.

Q 22.

Ans.

Q 23.

Ans.

it bigger. The squares can be similarly dragged to
make the picture longer and broader.

Write the function of comer sizing handles.

When we select a picture, there are four small
circles at Its corners. The circles are called cormer
sizing handles. These circles can be dragged to
adjust the size of the picture. Dragging the clrcle
inwards makes the image smaller, and dragging it
outwards makes It bigger.

Write all the steps for Replacing Text.

To replace the text. open the Find and Replace
dialog box and then perform the following steps
to replace the character, word or phrase with some
other character, word or phrase:

() Type the word to be replaced In the Search For

text box (team in our example).

(i) Type the new word that we want to replace

with In the Replace With text box (say. group).
Click Replace button if only one occurrence of
the found word has to be replaced. However, to
replace all the occurrences of the ward. click
Replace All button.

Write all the steps for entering special characters
in the documents.

To Insert speclal characters In the document. follow
the steps given below:

() Place the cursor at the place where the special

character has to be inserted.

(i) Select Insert — Special character. The Special

Character dialog box is displayed

Click on the desired symbol and then click OK
button. The selected symbol will be inserted in
your document.

How to add various drawing objects from drawing
toolbar in the document using OpenOffice writer?
The Drawing toolbar contains various commands
to draw lines. curves. shapes. callouts. symbols.
flowcharts. graphlc fonts etc. In the document
Therefore, to insert drawing objects first click
View — Toolbar — Drawing to display the Drawing
toolbar,

What are the three main components of Mail
Merge feature?

The three maln components of Mall Merge feature
are:

(i) Data Source: This refers to the database that
generally stores the names. addresses and
other personallsed Information in tabular
format.

(if) Main Text Document: This contalns the main
body of the letter.

(iii) Merged Document: This refers to the
document that is generated after merging the
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information of the maln text document and

the data source.
Q 24. Differentiate between Keep scale and Keep
image size options while cropping an image in a
document. [CBSE 2023]
When Keep scale Is selected (default). cropping the
image does not change the scale of the picture.
When Keep image size is selected. cropping
(for positive cropping
values). shrinking (for negative cropping values).
or distartion of the image so. that the image size
remalns constant.

'/ Long AnSwer type Questions \

Q1 What are the different styles supported by the

OpenOffice.org?

Ans. OpenOffice.org supports the following types of
styles:

(I) Page styles include margins. headers and
footers, borders and backgrounds. In Calc, page
styles also Include the sequence for printing
sheets.

(ii) Paragraph styles control all aspects of a
paragraph’s appearance. such as text alignment.
tab stops, lne spacing, and borders, and can
include character formatting,

(iii) Character styles affect selected text within a
paragraph. such as the font and size of text. or
bold and italic farmats.

(iv) Frame styles are used to format graphic and
text frames. including wrappling type. borders.
backgrounds, and columns.

(v) Numbering styles apply similar alignment.
numbering or bullet characters. and fonts to
numbered or bulleted lists.

(vi) Cell styles include fonts, alignment. borders,
background. number formats e.g. currency.
date. number and cell protection.

(vii) Graphics styles in drawings and presentations
include Une, area, shadowing, transparency.
font, connectors, dimensioning, and other
attributes.

(viil) Presentation styles include attributes for font.
indents, spacing, alignment. and tabs.

Q 2. Ali typed an essay on the topic '‘Our Environment’.
While reading the document, he found that he had
typed the word ‘wonderful’ instead of ‘beautiful’
in the entire essay. How will he replace the
word ‘wonderful’ with ‘beautiful’ throughout the
document?

Ali will use the 'Find and Replace' feature to replace
the word ‘wonderful' with ‘beautiful’ throughout
the document. Steps to use the 'Find and Replace’
feature are:

Ans.

produces enlargement

Ans.
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Q3.

Ans.

Q4.

Ans.

Step 1: Click the 'Find and Replace’ aption. A Find and
Replace window appears.
Step 2: In the Search for box. type the word
‘wonderful.
Step 3: In the Replace with box. type the word
‘beautiful’.
Step 4: Click the 'Replace All' button to replace the
word ‘wonderful' with ‘beautiful’ throughout the
document.
Write the steps involved in the mail merge wizard.
The mail merge wizard in OpenOffice Writer has the
following steps:

(i) Select starting document

) Select document type

) Insert address block
(iv) Create salutation

) Adjust layout

) Edit Document

) Personalise document
(vill) Save. Print or send
How to mail merge in OpenOffice Writer?
Follow these steps to mail merge In OpenOffice
Writer:
Step 1: Type your contents of letter ar emall in a new
Writer document.
Step 2: Click on Tool — Mail Merge Wizard.
Step 3: Select "Use the current document® as you
have already typed your contents in the document.
Click on Next button.
Step 4: This step allows to select the document type
out of letter or email Select a letter and click on
next button.
Step 5: Create your address list and address block.
This process has 4 steps:

(I) Select or create an address list
(i) Select the address block
(i) Match the fields
(iv) Preview of exact record match

Step 6: Click on the select different address Llst
containing the address data option.

Step 7: Click on Create button. A new address list
dialog box appears.

Step B8: Click on the customise button to delete
unwanted fields from address blocks. Click on OK
button when you finished.

Step 9: Now type address list values for the different
fields. Type details for recipients address. Click on
New button to insert a new address. Click on OK
when you finished all entries.

Step 10: Now it will ask to save your file. Save it
When you save your address list do not use space
between the address list names.

Step 11: Now you will return back to your Insert
address block step. Click on the checkbox In front of
number 2.

Step 12: Now you will get the create salutation
screen. This is an optional part. Click on next button.
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Step 13: The final step to save. print or send the
merged document

Q5. Describe the various tabs in the create and
customize Table of Contents window.

Ans. The create and customise Table of Contents window
has the following tabs:

(i) Index/Table: This tab contains options for
setting table's properties.

(a) Preview: Displays preview of ToC.

(b) Title: User can give a title for ToC. Type
desired title in the box. the default Is Table
of Contents.

(c) Type: To create ToC select Table of Contents
option. Other options are Alphabetical Index,
Illustration Index, Index of Tables etc.

(d) Protect against manual changes: It applies
lock on the table of contents. Users cannot
modify it manually after Inserting it on-
page.

(e) For: Select for which content table or index
Is generated.

(f) Evaluate up to Level: It shows heading levels.
Users can select the number of headings
levels used in the document. By default. it is
10.

(i) Entries: This tab allows to set structure of
headings and set styles of headings.

(ilf) Styles: This tab allows us to change the heading
styles and farmatting,

(iv) Columns: This tab Is used to Increase or
decrease columns in the table of contents as
well as allows to change the width and space
between columns.

(v) Background: User can set a background colour
or change the background colour of the table
of contents. This option also allows you to
select a graphic as background, Select graphic
in as combo box. Select the appropriate Image
through the browse button and check the
preview. You can set the layout of the image by
selecting position, tile. or area option.

Q 6. Explain the entries tab in detail.

Ans. The entries tab allows us to format the entries in
the table of contents. For each level user can add
and delete elements. such as headings and levels.
and you can also apply character styles to individual
elements. To begin, click a level number In the Level
column to select the outline level whose elements
you want to format. The Structure line displays the
elements for entries at that level
Each button on the Structure lUne represents one
element:

(i) The E# button represents the heading number
or heading level

(i) The E button represents the entry text.
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(iii) The T button represents a tab stop.
(lv) The # button represents the page number.
(v) The LS button represents the start of a
hyperlink.
(vi) The LE button represents the end of a hyperlink
Each white field on the Structure Une represents a
blank space.
Q7. What are the ways to insert the table in OpenOffice
Writer 4.1.77
Ans. There are three ways to Insert a table In OpenOffice
Writer 41.7:
(I) Insert = Table - Follow these steps

(a) Place your cursor where the table is required.

(b) Now click an Insert = Table option. An insert
table dialog box appears.

(c) Type a table name to maintaln this as a part
of the document. Then select the size by the
number of rows and number of columns
and options like Heading. Don't split table or
border option.

(d) Click on OK button.

(i) Table = Insert = Table: Steps are similar to

option 1.

(i) From Standard toolbar Table ican

(a) Place your cursor where the table Is required
in the document.

(b) Click on the table Icon in the standard
toolbar.

(c) When you click on the table icon, it will open
insert table dialog as above. If you click
on down arrow, it allows you to select the
number of columns and number of rows for
your table.

common] ERR(DR « ]

There may be confusion regarding the steps followed in
inserting the table using different ways.

Q 8. Describe Autofit options in the table in OpenOffice
Writer 4.1.7.
Ans. To adjust Autofit options In OpenOffice Writer, click
on Table = Autofit option.
OpenOffice Writer provides following Autofit options:
(i) Column Width: Content will be adjusted
accarding to the fixed column's width.
(i) Optimal Column Width: Adjust column width
with contents.
(iii) Distribute Columns Evenly: Adjust selected
columns with equal width.
(iv) Row Height: Content will be adjusted according
to the fixed row's height.
(v) Optimal Row Height: Adjust rows height with
caontents.
(vi) Distribute Rows Evenly: Adjust selected rows
with equal height.
(vii) Alow Rows to break across Pages and
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Columns: Break the rows with the number of

pages and appled columns an the page.

& Chapter Test

Multiple Choice Questions

Ql In the hierarchy of headings, the lower-level
headings pertain to .......cccocuuueee. and ........ .
a. sectlon, sub-sectlons b. headings. sub-headings

c. Both a. and b. d. None of these

Q 2. Which of the following templates you cannot create
using the Wizard?

a. Fax b. Letters
c. Database d. Agenda

Q 3. The structure line displays the elements for entries
in the level column. The ......civcnenanee button
represents the page number.

a. # b. & C. % d @

Q 4. After adding the data source, you need to specify the
salutation. The selected salutation will be displayed
INthe ...naannsa.: pane;

a. salutation b. preview
c. display d. None of these

Q5. In the Mail Merge dialog box, you can select the
........................... option if you want to save the
merged documents.

a. file b. edit C. view d. format

Q 6. The grey colour in the ToC reminds us that the text
has been generated..........ccccceeeeuauacunes.
a. manually b. automatically

c. Both a. and b. d. None of these

Fill in the Blank Type Questions

Q7. The.........ccceeeuunuee.... gallery lists all the styles in the
document.

Q 8. There are..........ecuneee.ee. WAYS tO Create a template,

Q9. ....cceveeeeewne @re the predefined ready-to-use designs.

Assertion and Reason Type Questions

Directions (Q. Nos. 10-12): In the questions given below,
there are two statements marked as Assertion (A) and Reason
(R). Read the statements and choose the correct option.
a. Both Assertion (A) and Reason (R) are true and
Reason (R) Is the correct explanation of Assertion (A).
b. Both Assertion (A) and Reason (R) are true, but
Reason (R) Is not correct explanation of Assertion (A).
c. Assertion (A) is true, but Reason (R) is false.
d. Assertion (A) Is false. but Reason (R) Is true.

Q 10. Assertion (A): The data source file contains the
information to be merged into a document such as
the name, address, city, mobile number and much
more that we want to use in a mail merge.

Reason (R): The procedure of combining the main
document with the data source Is called formatting,
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and the final document after merging Is called the
formatting document.

Assertion (A): A process which allows the users
to create a large number of documents from a
single template form and a data source is known
as resizing.

Reason (R): WordArt is a quick way to make the
text stand out with special effects.

Assertion (A): Alignment refers to the reference
point for the graphics. This point could be the
page, the frame where the object is, a paragraph or
even a character. An image always has an anchor
point.

Reason (R): The templates contain a specific layout,
style, design and, sometimes, fields and text that
are common to every use of that template.

Q1L

Q12

Case Study Based Questions

Q13. Using Fill Format/Format Paintbrush Mode:
We may apply multiple styles such bold, italic,
underline, changing font size and colour on to
some specific text entered 1n a document. In case
we wish to apply same style to other text, Format
Painter can help us. Performing the same steps
over and over to apply the same formatting text
effects can be time-consuming, less efficient and
boring. To avoid such a problem, OpenOffice
offers a feature called Format Paintbrush.

(1) svvvsemmmnnnnen... feature enables us to copy the
formatting effects applied to the selected text
without selecting the text itself.

a. Format Paintbrush Mode
b. Formatting Mode
c. Clipart Mode
d. None of the above
(ii) The Format Paintbrush option is available in
the Clipboard group on the ......ceeeee.. O
copy the style of the selected text.
a. menu tab b. title tab
C. toolbar tab d. home tab
(iii) The text on to which you move the Format

Paint brush will have the ... style
NOW.

d. same b. different

C. exact d. None of these

(iv) We can clear all the formatting applied to the
text in a document using the Clear Formatting
option available in the .......................... group
on the Home tab.
a. layout
c. font

b. design
d. paragraph
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(v) As you click on the Format Paintbrush option,
the mouse pointer changes to @ ... :

a. circle brush b. square brush

C. paint brush d. layout brush

Q14. A table of contents (TOC) is a list of headings in

the order in which they appear in the document.

You can set a list of headings which should be

a part of the table of contents. Let us learn how

to create a Table of Contents. A Table of Content

helps in navigating through a Word document by
providing associated page numbers and direct links

to various headings available on those pages. A

Table of Contents, usually headed simply contents

and abbreviated informally as ToC, is a list, usually

found on a page before the start of a written work,
of its chapter or section titles or brief descriptions
with their commencing page numbers.

(i) How Table of Contents is useful?

(ii) By default there are how many levels of
headings available for a table of contents in
OpenOffice Writer?

(iii) How to open insert index/table dialog box in
OpenOffice Writer?

(iv) Which option locks your table of contents for
modification in OpenOffice Writer?

(v) Which option displays the headings in the
hierarchy level in the Table of Contents?

Very Short Answer Type Questions
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Q15.
Q 16.
Q7.
Q18.

Q19.
Q 20.
Q2L

Q22

Q 23.
Q24.

Q 25.

Q 26.

What is the advantage of using OpenOffice?

What is the use of Solarisation?

What is mean by the term transparency?

Which shortcut key allow to Link the picture file
instead of embedding while dragging the image.
How to open the Picture toolbar?

What is Aging?

What are the various option available in graphics
mode in the picture toolbar?

Which option display a thumbnail of the selected
image on right in insert picture dialog box?

How to insert column(s) in OpenOffice?

Which application is used to change the template
in OpenOffice Writer?

Which option in File —» Templates menu is used to
manage various templates?

List any three methods of inserting images in a text
document.

Short Answer Type Questions

Q27

Q 28.

Write all the steps for creating heading in OpenOffice
Writer.

Write steps to create or insert a table of contents in
digital documents.

Long Answer Type Questions

Q 29.

Q 30.

Write all the steps for inserting an image from the
clipboard.

Define Template and also define how to set a custom
template as the default? °
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